Entête HTML [Réglé] - Forums de discussion

Navigation

Accueil du forum » (X)HTML / CSS » Entête HTML [Réglé]


Le sujet

le1ersymptomeEntête HTML [Réglé]
Par le1ersymptome, le Lundi 12/01/2009 à 17h54'53
3 messages
Bonjour à tous et à toutes !

Je tente de mettre un entête dans mon livre d'or et je n'y arrive pas. J'ai d'abord créé un logo, que j'ai ensuite placé sur une page HTML. Lorsque je prend le code et que je le copy/paste dans la case de l'entête et que je vais voir, l'image ne s'affiche pas.

Est-ce que quelqu'un pourrait m'aider s'il vous plait.

Voici le code que je place dans la case.

Peut-être que quelqu'un pourrait me corriger.

<html>

<head>
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>Logo du livre d'or</title>
</head>

<body>

<p align="center">&nbsp;</p>
<p align="center">
<img border="0" src="logosymptomelivre.jpg" width="600" height="89"></p>

</body>

</html>

Merci à l'avance pour les réponses que je recevrai.

François, alias Le 1er Symptôme.

________________
François alias Le 1er Symptôme

Les réponses

xersesPar xerses, le Mardi 13/01/2009 à 07h11'26
736 messages
Le code que vous utilisez semble tout à fait correct (aux standards près).

Si l'image ne s'affiche pas, il faut alors vérifier si son nom est correctement orthographié, vérifier la casse de l'url (minuscules/majuscules : attention au .JPG), et enfin vérifier l'emplacement de l'image (si elle est contenue dans un dossier par exemple).

Bon courage.

________________
Anything that can go wrong will go wrong (Murphy)
Statut: Modérateur

le1ersymptomePar le1ersymptome, le Mardi 13/01/2009 à 16h18'17
3 messages
Tu sais xerses !

Lorsque je tente d'appliquer ma bannière ou mon logo dans lentête, je fais un copy/paste à partir de mes codes que j'ai généré en créant la page.

De là il m'est quasi impossible de faire une erreur.

Je vais réessayer encore, je ne lâche pas.

Merci de ton soutien.

________________
François alias Le 1er Symptôme

lemarketeurPar lemarketeur, le Mardi 13/01/2009 à 19h05'28
4 messages
<img border="0" src="logosymptomelivre.jpg" width="600" height="89">


Vous devriez peut être essayer de mettre l'URL absolue de l'image pour voir. Le problème avec les WYSIWYG est qu'ils mettent l'URL relatives des images, feuilles de style etc... Une fois sur le serveur, la réalité est différente.

Testez avec l'URL absolue du type :
<img border="0" src="http://votresite/logosymptomelivre.jpg" width="600" height="89">


Tenez nous au courant du résultat

Cordialement,

________________
Annuaire liens en dur, Référencement, Webdesign

le1ersymptomePar le1ersymptome, le Jeudi 15/01/2009 à 05h46'43
3 messages
lemarketeur à dit:

<img border="0" src="logosymptomelivre.jpg" width="600" height="89">


Vous devriez peut être essayer de mettre l'URL absolue de l'image pour voir. Le problème avec les WYSIWYG est qu'ils mettent l'URL relatives des images, feuilles de style etc... Une fois sur le serveur, la réalité est différente.

Testez avec l'URL absolue du type :
<img border="0" src="http://votresite/logosymptomelivre.jpg" width="600" height="89">


Tenez nous au courant du résultat

Cordialement,


Merci infiniment Lemarketeur.

J'ai finalement réussi avec ton code, je n'ai eu qu'à le modifier un peu pour centrer mon image dans le haut de la page.

Encore une fois, merci !

________________
François alias Le 1er Symptôme

Pages

Réponses les plus anciennes... 1 ...Réponses les plus récentes

A lire également

- Les conditions générales d'utilisation du site

Top-sites membres

Les Amis des Animaux | -752 pointsastuces blog et ciné live | -1139 pointsDark Lord Center | -1140 pointsBlogHotel - Hébergement de Blog gratuit | -1947 points

Discussions récentes dans les forums

Membres
Pseudo:
Pass: Mémoriser ?
Problème d'identificationInscription gratuite
Tribune libre
CNIL: 1098091
Connectés: 12
Google:
Publicité: Troc et échanges sur troc.net. Inscription et petites annonces gratuites.